Puntodeinteres
ACTUALMENTE TENEMOS 1388 RADARES FIJOS, 3453 RADARES MOVILES, 262 RADARES SEMAFORO, 767 PUNTOS NEGROS, 838 TRAMO DE CONCENTRACION DE ACCIDENTES, 142 CURVAS PELIGROSAS, 0 CONTROLES DE ALCOHOLEMIA DE ESPAÑA, Y ANDORRA


  
              

Mqi   Hombre   España 
Mqi
Mensajes: 5079
  • Usuario
  • Moderador
  • Asiduo
Registro: 24 sep, 2007

Nivel de Advertencia


 
  Publicado el 29 de mayo de 2010 a las 10:49:03   Asunto:  Re: NUEVO iGO PRIMO 
Prueba a borrar la carpeta save y el archivo device.nng


No contestaré MP´s pidiendo la dirección de la tienda

http://www.puntodeinteres.es/~pdi/mqi/Logo_Moderador.jpg

http://www.puntodeinteres.es/~pdi/mqi/Muneco.gif
 
maggie   Mujer   España 
maggie
Mensajes: 32
  • Usuario
  • Iniciado
Registro: 21 jun, 2009

Nivel de Advertencia


 
  Publicado el 29 de mayo de 2010 a las 12:47:27   Asunto:  Re: NUEVO iGO PRIMO 
Hola a todos y felicidades por el trabajo que hacéis altruistamente para los demás, como yo que no entiende ni papa de esto, y con vosotros salgo adelante poco a poco, por eso muchas gracias.
La verdad que gracias a xxx me he instalado el Igo Primo y me lleve una decepción porque tanto esperar por la maravilla como decían en el foro y no me sorprendió mucho, o es que todavía hay que esperar a que los expertos que sois vosotros, para prepararlo y meterse en las tripas del primo para dejarlo en un 10.
Lo probé ayer y no me salieron los letreros de las autopistas y los tenia marcados en el programa, si me señalo los radares ya que los copie del igo que tenia aunque no los canto con voz si con un pitido y me salió el dibujo del radar.
Por eso y como decía antes esperare a que lo maquilléis y veremos todos si hay cambio o no ,porque la verdad que el Igo 8 con los últimos skin están de fábula y costara mucho superarlos.
Pero como no me resisto a que los maestros de este foro demuestren un vez que son los mejores esperare al Igo primo final y rematado.
Lo dicho, por eso para mqui y a todos no hay dinero que os paguen todo el trabajo que hacéis gratis por los demás.
Felicidades, y mi gratitud y ahora a esperar por el trabajo finalizado. Gracias.


 
Super-Raton   Hombre   España 
Super-Raton
Mensajes: 12
  • Usuario
  • Iniciado
Registro: 14 mar, 2010

Nivel de Advertencia


 
  Publicado el 29 de mayo de 2010 a las 17:00:14   Asunto:  Re: NUEVO iGO PRIMO 
Yo necesito resolucion 400x234...
Se sabe si existe? O alguna otra forma de hacerlo funcionar...

GRACIAS!!!! :-(


 
elisav   Hombre   España 
elisav
Mensajes: 9
  • Usuario
  • Iniciado
Registro: 25 may, 2007

Nivel de Advertencia


 
  Publicado el 29 de mayo de 2010 a las 19:18:27   Asunto:  Re: NUEVO iGO PRIMO 
400_240 si que te puedo ayudar!!! PM si te interesa

 
esopaque   Hombre   España 
esopaque
Mensajes: 1672
  • Usuario
  • Assistant_Supratech
  • Habitual
Registro: 18 ene, 2009

Nivel de Advertencia


 
  Publicado el 29 de mayo de 2010 a las 19:24:18   Asunto:   
  Super-Raton escribió
Yo necesito resolucion 400x234...
Se sabe si existe? O alguna otra forma de hacerlo funcionar...

GRACIAS!!!! :-(


----------------------------------

La resolución nativa es de 480x272 y se están haciendo pruebas con data.zip en 320x240. Para el resto de resoluciones puedes intentar interpolarla, aunque los resultados de visualización no serán del todo correctos. En tu caso prueba modificando el sys.txt

[interface]
extra_settings=1
show_exit=1
show_minimize=1
resolution_dir="480_272"
vga=0

[rawdisplay]
highres=0
screen_x=400
screen_y=234
stretch=1

Un saludo



Si el hombre supiera agradecer como sabe exigir, la sociedad sería otra.




./upload/img/1265579568Peticydudas.gif
 
tiahenrry   Hombre   España 
tiahenrry
Mensajes: 32
  • Usuario
  • Iniciado
Registro: 28 abr, 2010

Nivel de Advertencia


 
  Publicado el 29 de mayo de 2010 a las 20:55:25   Asunto:   
Funcionando en Ulises Igo Primo 8.5.9.142948
con mapa españa 2009.Q1 Navteq.


 
Super-Raton   Hombre   España 
Super-Raton
Mensajes: 12
  • Usuario
  • Iniciado
Registro: 14 mar, 2010

Nivel de Advertencia


 
  Publicado el 29 de mayo de 2010 a las 22:51:25   Asunto:  Re: NUEVO iGO PRIMO 
Gracias!
Voy a probar...

Saludos! :-)


 
suncu   Hombre   España 
suncu
Mensajes: 9
  • Usuario
  • Iniciado
Registro: 05 may, 2010

Nivel de Advertencia


 
  Publicado el 30 de mayo de 2010 a las 01:10:03   Asunto:  Re: NUEVO iGO PRIMO 
Hola Mqi,

he probado a borrar la carpeta save y el archivo device.nng y obtengo el mismo mensaje. :o

Bueno :00, poco a poco, Roma no se hizo en un dia y vale la pena esperar un poquito más a que madure el tema :00; no hay que desesperar y coincido con maggie, :-) valeis un IMPERIO :-) .

MUCHO ÁNIMO



Que buenos ratos pasados con el ge pe ese ese...
 
elisav   Hombre   España 
elisav
Mensajes: 9
  • Usuario
  • Iniciado
Registro: 25 may, 2007

Nivel de Advertencia


 
  Publicado el 30 de mayo de 2010 a las 03:25:31   Asunto:   
  suncu escribió
Buaaa :-(

Tengo Triton XL y me sale este error con el Primo de la tienda:

Failed to open file: ui_igo9480_272skin_nightmain_scheme.ui

He probado de cambiar el sys.txt con otra resolución, de copiar el contenido del sys.txt por el que comenta Elisab más arriba y nada.

El puñetero se resiste arg; , pero lo que no sabe es que tengo muchas ganas y ... :00

Elimina la carpeta "save" y pon el SYS por defecto ;

;[device]
;type="asus_R700"

[gps]
port=1
baud=4800


 
amelcon   Hombre   España 
amelcon
Mensajes: 455
  • Usuario
  • Habitual
Registro: 30 jun, 2009

Nivel de Advertencia


 
  Publicado el 30 de mayo de 2010 a las 15:10:33   Asunto:  Re: NUEVO iGO PRIMO 
En el galatea da un crash al intentar arrancar;
el fichero generado es:

------------------ Crash Log Begin -------------------


Current System time: "2016-05-30 09:57:42"
Build version: 8.5.9.142948
Build configuration: Product--ARCHFAM
OS version: 4.20

Uptime: 0 h 0 m 1 sec 0 msec
Memory Stats:

FreeMemory: 36 MB, 244 KB, 0 B
TotalUseableMemory: 37 MB, 400 KB, 0 B
MaxMemory: 129 MB, 0 KB, 0 B
ReservedMemory: 1 MB, 0 KB, 0 B
ActualCacheSize: 0 MB, 0 KB, 0 B
GarbageSize: 0 MB, 0 KB, 0 B


Exception: 0xc0000005
At address: 0x006e7024
Access violation writing address: 0x0c70a004
0x006e7024 (A)


WinCE CallStack snapshot (function names unknown - map file Storage CardPrimoiGO.map not found):

0x0c6a3af8 (A)
0x0c6a3150 (A)
0x0c6a3308 (A)
0x0c6a33d0 (A)
0x0c4e4784 (A)
0x03fa7694 (A)
0x03faf710 (A)
0x8c250528 (A)
0x8c27993c (A)
0x8c2541c0 (A)
0x8c25047c (A)


Global status:

bInFocus: 0
bMouseDown: 0
bInLogic: 0
bInRender: 0
CurrentState[128]:
GPS Pos: (0.000000,0.000000)
Camera: pos:(0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)


------------------- Crash Log End --------------------
------------------------------------------------------
------------------------------------------------------


 
fusaca   Hombre   España 
fusaca
Mensajes: 51
  • Usuario
  • Aprendiendo
Registro: 03 mar, 2008

Nivel de Advertencia


 
  Publicado el 30 de mayo de 2010 a las 22:29:53   Asunto:  Re: NUEVO iGO PRIMO 
Hola a todos, despues de dar 10000 vueltas por culpa de la resolucion, tengo un triston y su resolucion es de 480 por 272, buscando el data.zip que conteniera el archivo para esa resolucion me di por vencido.

Entonces coloque, el primo de la tienda, con la sorpresa de que sale, pero lo que me ha dejao con las patas colgando es que me sale grande, pero tan grande que cuando entras en el menu y le das a mas, la fila de opciones que esta a la derecha del todo sale la mitad, y a saber si hay algun icono mas que no veo.

Tengo puesto el que sale en la tienda, lo unico que he añadido son los mapas del igo 8.3

Pero..... sabeis si puedo hacer algo para ver a mi resolucion? o por lo menos que se vea lo que se tiene que ver?

Saludos nos vemos buscando radares.


 
ju4nc4rl0s   Hombre   España 
ju4nc4rl0s
Mensajes: 55
  • Usuario
  • Aprendiendo
Registro: 19 abr, 2010

Nivel de Advertencia


 
  Publicado el 31 de mayo de 2010 a las 00:58:07   Asunto:   
Ya ha salido el Igo Primo??? Si es así donde lo puedo encontrar??? Muchas gracias

 
Mqi   Hombre   España 
Mqi
Mensajes: 5079
  • Usuario
  • Moderador
  • Asiduo
Registro: 24 sep, 2007

Nivel de Advertencia


 
  Publicado el 31 de mayo de 2010 a las 12:56:13   Asunto:  Re: NUEVO iGO PRIMO 
Amelcon borra la carpeta save, las voces TTS y el archivo device.nng

Fusaca para poner tu resolución sólo tienes que cambiar en el sys.txt todo lo que ponga 320 por 480 y 240 por 272 También puedes probar el skin Gurjon, ya está puesto, lo único que tienes que hacer es activarlo en Ajustes-Pantalla-Mascara de Día y en Mascara de Noche

ju4nc4rl0s la tienes en la tienda, pero esa versión es para hacer pruebas, el data tiene algunos fallos y los radares no los canta



No contestaré MP´s pidiendo la dirección de la tienda

http://www.puntodeinteres.es/~pdi/mqi/Logo_Moderador.jpg

http://www.puntodeinteres.es/~pdi/mqi/Muneco.gif
 
tiahenrry   Hombre   España 
tiahenrry
Mensajes: 32
  • Usuario
  • Iniciado
Registro: 28 abr, 2010

Nivel de Advertencia


 
  Publicado el 31 de mayo de 2010 a las 15:56:26   Asunto:  Es esto Posible compartir igo8 y primo 
Cuando en la misma tarjeta SD tiene iGO Primo e IGO8 debe añadirse:

sys.txt Primo OIG
Carpetas []
sdcardpath="SDMMCPrimo" sdcardpath = " SDMMC Primo"

sys.txt IGO8 IGO8 sys.txt
[folders] Carpetas []
sdcardpath="SDMMCIGO8" sdcardpath = " SDMMC IGO8 "

eliminar el "device.nng de la tarjeta raíz si hay

Si desea utilizar la carpeta IGO8 y Primo contenido común (para guardar los asientos en la tarjeta SD), entonces este conjunto sys.txt

IGO8 sys.txt
Carpetas []
app = "% SDCARD% / IGO8"
content = "%% SDCARD / contenido"

Primo sys.txt
Carpetas []
app = "%% SDCARD / Primo"
content = "%% SDCARD / contenido"
y por supuesto contenido de una carpeta (directorio) para desplazarse a raíz de la tarjeta SD

Foro Croata


 
Epinos   Hombre   España 
Epinos
Mensajes: 374
  • Usuario
  • Frecuente
Registro: 16 oct, 2008

Nivel de Advertencia


 
  Publicado el 31 de mayo de 2010 a las 20:12:21   Asunto:   
Apesar de las espectativas que había puesto en el Primo, después de probarlo, me ha decepcionado un poco. Posiblemente porque aún está en fase de prueba y no ha sido pulido convenientemente.

Podemos ponerlo en la misma SD en la que tenemos el iGO8 y aprovechar mapas, building, poi, dem, speedcam, voice y lang, y de esta forma nos ahorraremos unos megas.

Para ello borraremos el "device.nng" que tenemos el la raiz de la SD.

El primo los pondremos en la SD en una carpeta que llamaremos "Primo"

En el "sys.txt" del iGO8 pondremos:

[folders]
sdcardpath="Storage CardIGO8"

En el "sys.txt" del Primo pondremos:

[folders]
sdcardpath="Storage CardPrimo"
maps="....iGO8contentmap"
buildings="....iGO8contentbuilding"
dems="....iGO8contentdem"
speedcam="....iGO8contentspeedcam"
pois="....iGO8contentpoi"
voice="....iGO8contentvoice"
lang="....iGO8contentlang"

En la carpeta "content" del Primo podemos borrar todas las carpetas a las que hacemos referencia del iGO8 (map, building, dem, speedcam, poi , voice y lang)

Saludos.


 
Epinos   Hombre   España 
Epinos
Mensajes: 374
  • Usuario
  • Frecuente
Registro: 16 oct, 2008

Nivel de Advertencia


 
  Publicado el 31 de mayo de 2010 a las 20:16:45   Asunto:   
No me acordaba de que no salían las barras invertidas.

Sustituir el "guión bajo" por "barra invertida"

En el "sys.txt" del iGO8 pondremos:

[folders]
sdcardpath="Storage Card_IGO8"

En el "sys.txt" del Primo pondremos:

[folders]
sdcardpath="Storage Card_Primo"
maps="....iGO8_content_map"
buildings="....iGO8_content_building"
dems="....iGO8_content_dem"
speedcam="....iGO8_content_speedcam"
pois="....iGO8_content_poi"
voice="....iGO8_content_voice"
lang="....iGO8_content_lang"


 
tiahenrry   Hombre   España 
tiahenrry
Mensajes: 32
  • Usuario
  • Iniciado
Registro: 28 abr, 2010

Nivel de Advertencia


 
  Publicado el 31 de mayo de 2010 a las 21:11:13   Asunto:  igo8 y primo misma SD 
Gracias Epinos.

Me imagine que asi era, ayer estuve pasando archivos de la carpeta contem igo 8 a la del primo y parece que no me daba problemas.

Gracias Duda resuelta


 
amelcon   Hombre   España 
amelcon
Mensajes: 455
  • Usuario
  • Habitual
Registro: 30 jun, 2009

Nivel de Advertencia


 
  Publicado el 31 de mayo de 2010 a las 23:58:36   Asunto:   
  Mqi escribió
Amelcon borra la carpeta save, las voces TTS y el archivo device.nng



Gracias Mqi;
hecho todo eso pero el problema persiste;
creo que es un problema del video; el programa intenta
arrancar y al acceder al video aborta y reinicia el galatea;
he probado por el sys.txt que traía para resolución 320x240
y con el simplificado que solo contiene:

[gps]
port=1
baud=9600

¿alguien más con galatea ha probado?; trato de saber si es algo que he hecho mal o si es que no funciona en galatea :-(


 
Mqi   Hombre   España 
Mqi
Mensajes: 5079
  • Usuario
  • Moderador
  • Asiduo
Registro: 24 sep, 2007

Nivel de Advertencia


 
  Publicado el 01 de junio de 2010 a las 01:26:18   Asunto:  Re: NUEVO iGO PRIMO 
Amelcon añade esto al sys

[rawdisplay]
Driver="GDI"

[tmc]
port=disable
baud=disable
source=disable



No contestaré MP´s pidiendo la dirección de la tienda

http://www.puntodeinteres.es/~pdi/mqi/Logo_Moderador.jpg

http://www.puntodeinteres.es/~pdi/mqi/Muneco.gif
 
beleoil   Hombre   España 
beleoil
Mensajes: 8639
  • Usuario
  • Moderador
  • Asiduo
Registro: 28 feb, 2010

Nivel de Advertencia


 
  Publicado el 01 de junio de 2010 a las 01:51:37   Asunto:  igo primo  
a ver si alguien me puede enviar el pimopara provar en mi sd unas pocas gracias y mas de lo mismo para todos


a partir de este momento no contestare ningun privado debeis pedir en cada hilo correspondiente
y yo os lo envio por mp y las dudas en los foros
saludos beleoil
 
beleoil   Hombre   España 
beleoil
Mensajes: 8639
  • Usuario
  • Moderador
  • Asiduo
Registro: 28 feb, 2010

Nivel de Advertencia


 
  Publicado el 01 de junio de 2010 a las 01:53:09   Asunto:   
  beleoil escribió
a ver si alguien me puede enviar el pimopara provar en mi sd unas pocas gracias y mas de lo mismo para todos

perdon probar



a partir de este momento no contestare ningun privado debeis pedir en cada hilo correspondiente
y yo os lo envio por mp y las dudas en los foros
saludos beleoil
 
amelcon   Hombre   España 
amelcon
Mensajes: 455
  • Usuario
  • Habitual
Registro: 30 jun, 2009

Nivel de Advertencia


 
  Publicado el 01 de junio de 2010 a las 01:53:24   Asunto:  Re: NUEVO iGO PRIMO 
Mqi;
probado y sin suerte;
esas opciones las tengo en igo8 y funcionan bien;
pero en el primo parecen no hacer nada;
pinta mal :o

si se os ocurre algo más que probar decírmelo;
muchas gracias por todo,


 
amelcon   Hombre   España 
amelcon
Mensajes: 455
  • Usuario
  • Habitual
Registro: 30 jun, 2009

Nivel de Advertencia


 
  Publicado el 01 de junio de 2010 a las 02:29:00   Asunto:  Re: NUEVO iGO PRIMO 
beleoil;
en el mensaje de arriba de Mqi pincha en www;
el primo está en la tienda;
la llave es supratech;


 
beleoil   Hombre   España 
beleoil
Mensajes: 8639
  • Usuario
  • Moderador
  • Asiduo
Registro: 28 feb, 2010

Nivel de Advertencia


 
  Publicado el 01 de junio de 2010 a las 15:17:51   Asunto:  igo primo 
gracias amelcom voy volando para probarlo gracias :-)


a partir de este momento no contestare ningun privado debeis pedir en cada hilo correspondiente
y yo os lo envio por mp y las dudas en los foros
saludos beleoil
 
AGUSTINC   Hombre   España 
AGUSTINC
Mensajes: 21
  • Usuario
  • Iniciado
Registro: 27 abr, 2010

Nivel de Advertencia


 
  Publicado el 01 de junio de 2010 a las 18:07:58   Asunto:  Re: NUEVO iGO PRIMO 
Por favor tendria alguien la amabilidad de pasarme de la tienda el igoprimo?.Estoy loco pòr probarlo
Gracias y un saludo a tod@s


 
 

  
              


LEYENDA
 Mensajes nuevos    Mensajes nuevos
 Mensajes nuevos [popular]    Mensajes nuevos [popular]
 Mensajes nuevos [cerrado]    Mensajes nuevos [cerrado]
 No hay mensajes nuevos    No hay mensajes nuevos
 No hay mensajes nuevos [popular]    No hay mensajes nuevos [popular]
 No hay mensajes nuevos [cerrado]    No hay mensajes nuevos [cerrado]
 Anuncios    Anuncios
 Post-It    Post-It
 Tema    Tema
 Adjuntos    Adjuntos
 Encuesta   Encuesta
 


Powered by Dedalus CMS License TruOpenSource/LGP TruZone Community
Tiempo de carga 0,441 segundos (PHP: 45,78% | MySQL: 54,22%) | 27 llamadas a la Base de Datos  | Memoria Usada: 4,54 MB